Most of UI not rendering, 3.1.0 and 3.1.1

An RSS/Atom newsreader with features comparable to commercial newsreaders.
Post Reply
Posts: 2
Joined: Thu Apr 03, 2014 1:39 am

Most of UI not rendering, 3.1.0 and 3.1.1

Post by mwchase »

I'm on El Capitan.

I recently upgraded to 3.1.0, and there were no problems at first. This morning, when I opened Vienna, most of the UI didn't render. The top bar doesn't have buttons visible, not even the close/minimize/maximize buttons; I can make those all show up by entering full screen. The feed filter bar is solid blue, but it does show a widget selection rectangle when I click on it. The feeds panel itself is solid black. The top half of the articles tab is solid grey, and the bottom half is solid white.

The bottom bar and the web browser tabs are fine. I can read existing web pages fine, but I haven't tried closing any, or opening new ones.

The unread article count in the dock icon is fine, and from that, I can see that it's still pulling articles.

I tried updating to 3.1.1, and it doesn't seem any different.

EDIT: And then it stopped. That's something. I wish I knew what changed.
Post Reply