Bug Updating Feeds - 3.5.0

An RSS/Atom newsreader with features comparable to commercial newsreaders.
aelmore
Harmless
Posts: 3
Joined: Mon Oct 22, 2018 2:25 pm

Bug Updating Feeds - 3.5.0

Postby aelmore » Mon Oct 22, 2018 2:29 pm

Version: Version 3.5.0 :c42d4483: (6970)

Description: Using TheOldReader.com as an RSS sync point, after upgrading to 3.5.0 all feeds fail to sync. "Open Reader Authentication Failed" Yes, I have tried re-entering password. Yes, I have logged into the site directly and validated my account still works. Reverting to 3.4.2 returns sync functionality.

Pretty generic setup otherwise. Happy to share any relevant details that would help.

Thanks.

aelmore
Harmless
Posts: 3
Joined: Mon Oct 22, 2018 2:25 pm

Re: Bug Updating Feeds - 3.5.0

Postby aelmore » Mon Dec 03, 2018 10:18 pm

This does not appear to be corrected in v3.5.1

I am synchronizing to TheOldReader.

aelmore
Harmless
Posts: 3
Joined: Mon Oct 22, 2018 2:25 pm

Re: Bug Updating Feeds - 3.5.0

Postby aelmore » Fri Jan 04, 2019 3:00 pm

I've changed my aggregator from TheOldReader to InoReader, and this appears to solve my problem.

For anyone else with issues integrating to TOR, the conversion was very easy. Both offer free accounts, and can import/export OMPL files. The whole process, including a little clean up, took me about 10 minutes. Personally, the effort was worth it to leverage the new Dark Mode in Vienna.

Unsure what the issue is with TOR integration, but it is definitely broke in 3.5.x version.

barijaona
Vienna Team
Posts: 626
Joined: Sat Nov 12, 2011 11:10 am
Contact:

Re: Bug Updating Feeds - 3.5.0

Postby barijaona » Fri Jan 04, 2019 8:29 pm

I just tried TheOldReader with 3.5.2 and things seems to running OK, as soon as I used for my login the e-mail address registered in the Settings section.

Capture_d’écran_2019-01-04_à_23_23_43.png

For some reasons, I had no success using the "name" or 'username" registered in the Settings section.
I don't know if this is specific to my user profile or not.

I hope this helps.

Update :
1/Please note that the credentials input in Sync preferences is sometimes buggy. I apologize for this but I had no time to investigate this problem.
2/ For easier testing of this issue, disable "Check for new articles on start up" in General Preferences, relaunch the app, verify in Sync preferences that username and login are present, then launch the "File -> Update Subscriptions From Open Reader" menu command.
I contribute to Vienna RSS as a developer.
Please, don't forget those tips for writing a good bug report


Return to “Vienna”

Who is online

Users browsing this forum: Google [Bot]