Page 1 of 1

[BUG]: Cannot open new links in background

Posted: Sat Nov 17, 2018 4:42 pm
by tk4t
Vienna Version: 3.5.0 :c42d4483: (6970) (but also previous two versions)
Chrome Browser Version: 70.0.3538.102 (Official Build) (64 bit)
Mac OS Version: 10.11.6 (15G22010)

In "Preferences > General" is possible to select two options, regarding how Vienna have to manage page opening. First option is "Open Link in External Browser", second option is: "Open New Link in Background".

When selected both options, "Open Link in Background" not work properly, so page is opened in the browser, but not in background.

Hope is clear.

Thank's a lot

Re: [BUG]: Cannot open new links in background

Posted: Mon Dec 03, 2018 4:52 pm
by tk4t
Problem is still there also with new released version 3.5.1 (6995)

Re: [BUG]: Cannot open new links in background

Posted: Fri Dec 07, 2018 12:26 am
by exparch
This is happening to me as well. It started with the latest Chrome update (71.0.3578.80) and is happening on two different machines (it's also occurring with other third-party apps such as Twitter).

This problem came up a few months ago and a fix was posted here:

viewtopic.php?f=18&t=27092&p=140440#p140440

but it doesn't seem to work anymore.

I've tried poking around in Chrome but no joy so far.

Re: [BUG]: Cannot open new links in background

Posted: Fri Dec 07, 2018 1:25 am
by jeff_johnson_dev
Unfortunately there's nothing to be done, except revert to a Chrome version earlier than 71. I've reverted to Chrome 70. Chrome 71 removed the flag that was a workaround.

This is a bug in Chrome that was filed in their bug reporter months again but remains unfixed. It affects not just Vienna but any app that tries to open a page in Chrome in the background.

Re: [BUG]: Cannot open new links in background

Posted: Sat Dec 15, 2018 2:02 pm
by tk4t
jeff, many thank's for patience!