Vienna not loading on Mojave

An RSS/Atom newsreader with features comparable to commercial newsreaders.
mrmanishs
Harmless
Posts: 1
Joined: Fri Feb 22, 2019 5:07 pm

Vienna not loading on Mojave

Postby mrmanishs » Fri Feb 22, 2019 5:11 pm

I have Mojave installed on a MacBook Pro (Retina, 15-inch, Late 2013. Whenever I click on the Vienna icon, nothing loads. It just bounces and then stops.

I tried reinstalling it a few times, and no luck.

Can someone help?

ViennaWoods
Harmless
Posts: 2
Joined: Thu Jul 28, 2016 6:08 pm

Re: Vienna not loading on Mojave

Postby ViennaWoods » Fri Feb 22, 2019 9:36 pm

Have you tried backing up your database and then deleting the file?

Then there are some apps that can reinstall programs completely. I use CleanMyMac.

throw.away.name
Harmless
Posts: 9
Joined: Mon Oct 29, 2018 4:30 pm

Re: Vienna not loading on Mojave

Postby throw.away.name » Sun Feb 24, 2019 1:38 am

From where I'm sitting...
try Right-clicking (control-click), select open, when macos asks "This is a file downloaded from the internet..." hold
down control and click "Yes".

It looks to me like you're hitting Gatekeeper.
I DON'T know how to reset the database if you've accidentally hit "No" or "CTRL-No"
Using Control puts a permanent exception in the db to run apps.


Return to “Vienna”

Who is online

Users browsing this forum: No registered users