"Encode selected files" error on Lion

The Perian forums have moved to Google Groups, this forum is read only.
Locked
caffeNero
Harmless
Posts: 3
Joined: Sat Jul 30, 2011 8:27 pm

"Encode selected files" error on Lion

Post by caffeNero »

Is anyone getting an "avconvert: source file not found for source file://Users (etc etc) avconvert failed to create an export session."?

I get this message when selecting an AVI file (that I can properly watch in Quicktime Player X) and choosing "Encode selected files" from its contextual menu. I manage to get the window asking for the format I want the file exported to, but after clicking on "continue" i get stuck with that.

I installed Lion just 2 days ago and this has never worked.

I tried to uninstall/reinstall/reboot... I also tried to convert the file using the command line, and Automator: the result is always the same.

Thank you for any help you may give me.

Lorenzo
P.S. to the developers: your software is state of the art, before using it I spent maybe weeks trying to have my videos playing!
Mr VacBob
Crema
Posts: 330
Joined: Thu Jan 04, 2007 11:14 pm
Contact:

Re: "Encode selected files" error on Lion

Post by Mr VacBob »

This sounds like an OS issue. Please report it via http://bugreport.apple.com/ or http://www.apple.com/feedback/macosx.html.
caffeNero
Harmless
Posts: 3
Joined: Sat Jul 30, 2011 8:27 pm

Re: "Encode selected files" error on Lion

Post by caffeNero »

Thank you for your suggestion, I've just sent a bug report.
caffeNero
Harmless
Posts: 3
Joined: Sat Jul 30, 2011 8:27 pm

Re: "Encode selected files" error on Lion

Post by caffeNero »

anyway, I recovered the old "Export movies for iPod" automator action... and it's fine. It disappeared in Lion, and I thought the new "encode" was the substitute, but it's not. It seems that is only for mp4.
Locked