Prowl plugin 1.1 ignoring priority threshold

An iPhone client for Growl available on the App Store.
User avatar
armadillu
Harmless
Posts: 5
Joined: Sat Feb 21, 2009 10:27 pm

Prowl plugin 1.1 ignoring priority threshold

Postby armadillu » Fri Sep 21, 2012 9:57 am

Hi, I got prowl running on an old mac (10.6) with growl 1.2.2 and prowl plugin 1.1, and I can't get "Only when priority is at least" option to work. All notifications (lowest to highest) reach my phone regardless of this setting. Am I missing something? The feature works fine on my newer mac with growl 2.0...

User avatar
zac
Cocoaforge Admin
Posts: 1518
Joined: Sun Mar 27, 2005 3:19 pm
Contact:

Re: Prowl plugin 1.1 ignoring priority threshold

Postby zac » Sat Sep 22, 2012 4:39 pm

I believe this may have been a bug with the older Growl release. Can the older Mac run 1.3.x? I don't remember the minimum version requirements.

User avatar
armadillu
Harmless
Posts: 5
Joined: Sat Feb 21, 2009 10:27 pm

Re: Prowl plugin 1.1 ignoring priority threshold

Postby armadillu » Sat Sep 22, 2012 4:47 pm

mmm I'd love to try, how do I get it? can't seem to find it... Any prebuilt binaries somewhere? I'd rather not have to install mercurial...

http://growl.info/downloads

User avatar
zac
Cocoaforge Admin
Posts: 1518
Joined: Sun Mar 27, 2005 3:19 pm
Contact:

Re: Prowl plugin 1.1 ignoring priority threshold

Postby zac » Sat Sep 22, 2012 4:52 pm

I don't think they've issued binaries of any of the Mac App Store releases outside of the MAS. :/ If you're able to build it, I think that's your only path to get a copy. Is the Mac unable to run Lion?

User avatar
armadillu
Harmless
Posts: 5
Joined: Sat Feb 21, 2009 10:27 pm

Re: Prowl plugin 1.1 ignoring priority threshold

Postby armadillu » Sat Sep 22, 2012 5:14 pm

yep, its an old macbook, 10.6 is as far as it can go. I'll try and report results! thx

User avatar
armadillu
Harmless
Posts: 5
Joined: Sat Feb 21, 2009 10:27 pm

Re: Prowl plugin 1.1 ignoring priority threshold

Postby armadillu » Sat Sep 22, 2012 10:19 pm

Meh I give up. I tried everything, but I just wouldn't work. An easy build creates a binary that won't launch on 10.6, it says it needs 10.7. My old macbook is only 32-bit capable, so I had to build a 32-bit binary (Growl seems to be built as 64-bit only on default settings). That didn't cut it, so I tried building against 10.6 sdk, with 10.6 deployment target... then build errors showed up, with missing includes & such... so, I'm afraid its over


Return to “Prowl”

Who is online

Users browsing this forum: No registered users