Page 1 of 1

Entourage problems

Posted: Sat Feb 24, 2007 12:17 am
by Eternaltao
Hey,

I am running an iBook G4 with OSX 10.4.8. I love Growl and think it is a cool program, but I cannot get it to work properly with Entourage. I was able to install the scripts (finally), but it does not notify me when new mail comes in. In all other apps Growl works perfectly.

One weird thing is that it does work when I get mail that has been identified as SPAM by the SPAMfilter software used by my ISP.

I have tried to set the rules so that it will notify me in case one of my contact sends me an e-mail, but this doesn't work either.

I hope someone can guide me on this. Thanks in advance. :razz:

Posted: Sun Feb 25, 2007 11:45 pm
by jdh
The likely problem may be the Entourage rule itself not firing properly, as the script should just deal with whatever Entourage sends to it.

Is it possible that you have other rules that may be higher-priority that may be interfering with the rule for Growl? Specifically look for rules that have the "Do not apply other rules to messages that meet this criteria" option selected, since rules such as those will prevent any other rules from executing if the content matches the first rule.

I generally just put my Growl notification rule near the top of the list in Entourage, just below any spam-filtering rules (since I don't want to be notified of anything that gets trapped by those).

Re: Entourage problems

Posted: Fri Oct 17, 2008 2:13 am
by diamondblast
Eternaltao wrote:Hey,

I am running an iBook G4 with OSX 10.4.8. I love Growl and think it is a cool program, but I cannot get it to work properly with Entourage. I was able to install the scripts (finally), but it does not notify me when new mail comes in. In all other apps Growl works perfectly.

One weird thing is that it does work when I get mail that has been identified as SPAM by the SPAMfilter software used by my ISP.

I have tried to set the rules so that it will notify me in case one of my contact sends me an e-mail, but this doesn't work either.

I hope someone can guide me on this. Thanks in advance. :razz:
I think it's an installation problem
try to reinstall it, using custom installation and not typical
if that doesn't work, just be happy :) and return here
hope it's helpful Any way u can enjoy here jemsite.com and here thereeftank.com.