mac os10.5

The Growl forums have moved to Google Groups, this forum is read only.
Locked
dtich
Harmless
Posts: 5
Joined: Fri May 18, 2007 2:30 am

mac os10.5

Post by dtich »

i installed build 9A559 a few weeks ago, killed growl. any timeframe for an update to run on leopard?

tia!
Crypt
Cocoaforge Admin
Posts: 491
Joined: Sun May 15, 2005 6:16 pm
Location: Brooklyn, New York
Contact:

Post by Crypt »

uhm I've been running on build 9A599 for a while and Growl 1.0.x and 0.76 have been working just fine.
"Bite my shiny metal ass!"
- Bender

adiumx DOT com MOTHA F**KA!
dtich
Harmless
Posts: 5
Joined: Fri May 18, 2007 2:30 am

Post by dtich »

you're right. my bad. i was running the 'server' on a 10.4 server, and all the clients were upgraded to 10.5, and this one wasn't receiving broadcasts from growl for some reason. now it works. maybe i had something set wrong.. don't think so. in any case, a server restart fixed it.

oh, now that i think of it, could it be that i am switching between 10.4, 10.5 and vista on this machine with boot camp? maybe all that switching has confused growl a bit.

in any case, works now. faster than ever as a matter of fact.

thanks for your patience!

enough wasted bandwidth.
Crypt
Cocoaforge Admin
Posts: 491
Joined: Sun May 15, 2005 6:16 pm
Location: Brooklyn, New York
Contact:

Post by Crypt »

heh. it's all good :cool:
"Bite my shiny metal ass!"
- Bender

adiumx DOT com MOTHA F**KA!
User avatar
The_Tick
Cocoaforge Admin
Posts: 4642
Joined: Thu Dec 02, 2004 6:06 am
Contact:

Post by The_Tick »

Guys,

10.5 is not out. Please do not discuss it.
Locked