Keeps telling me to upgrade to 1.1.2

The Growl forums have moved to Google Groups, this forum is read only.
keithlucas
Harmless
Posts: 3
Joined: Fri Apr 25, 2008 8:32 am

Keeps telling me to upgrade to 1.1.2

Postby keithlucas » Fri Apr 25, 2008 8:42 am

...but I have been running 1.1.2 for months!

Every few days I am reminded that there is a newer version of Growl available. I click to download, as requested, only to find that it is yet another attempt to upgrade my Growl to 1.1.2.

The odd thing is that, although I have successfully reinstalled 1.1.2 a few times, the 'about' tab in system preferences still says 1.1.1.

Can someone help me please?

Thanks.

User avatar
The_Tick
Cocoaforge Admin
Posts: 4642
Joined: Thu Dec 02, 2004 6:06 am
Contact:

Re: Keeps telling me to upgrade to 1.1.2

Postby The_Tick » Fri Apr 25, 2008 9:33 pm

Try the beta. :)

Google for Growl Beta if you need to find it.

keithlucas
Harmless
Posts: 3
Joined: Fri Apr 25, 2008 8:32 am

Re: Keeps telling me to upgrade to 1.1.2

Postby keithlucas » Sat Apr 26, 2008 10:51 am

Thanks for your suggestion, I have just installed the latest beta (1.1.3b3), but I STILL have Growl 1.1.1 indicated on the Preferences tab, and I am STILL being reminded that there is a later version of Growl available for download!

I decided, therefore, to uninstall Growl and then re-install it afresh. Unfortunately, the uninstaller notified me that it could not find either 'Growlmenu.app' or 'GrowlHelperApp.app' and, so, it closed without uninstalling. I have tried to find these files manually without success, in fact, I am struggling to track down any of the Growl files on my system... where on earth are they stored?

Please tell me how I can fix it! Thanks. :???:

(fyi: I am running OS X version 10.5.2 on a MacBook Pro)

User avatar
bgannin
Growl Team
Posts: 1817
Joined: Thu Dec 02, 2004 8:11 am
Location: ..here
Contact:

Re: Keeps telling me to upgrade to 1.1.2

Postby bgannin » Sat Apr 26, 2008 5:46 pm

Turn off Growl (click "Stop Growl" button in preference pane)
Uncheck the menu bar option as well.
Click Show All in System Preferences.
Right click (hold Control key and click) on the Growl icon.
Click "Remove Growl preference pane".
Try my software!

#define ADIUMX pimp //by me
#define QUESTION ((2b) || (!2b))
Have you hugged a programmer today?

keithlucas
Harmless
Posts: 3
Joined: Fri Apr 25, 2008 8:32 am

Re: Keeps telling me to upgrade to 1.1.2

Postby keithlucas » Sun Apr 27, 2008 3:33 pm

Wow thanks for that!
It worked, I now have 1.1.3b3 installed and working.


Return to “Growl”

Who is online

Users browsing this forum: No registered users