disable boujour growl notifications

The Growl forums have moved to Google Groups, this forum is read only.
Locked
jcdill
Harmless
Posts: 2
Joined: Fri Oct 10, 2008 4:50 pm

disable boujour growl notifications

Post by jcdill »

I can't figure out how to disable bonjuour, and failing that I can't figure out how to tell growl to stop notifying me of each bonjour connection it sees. Any help with either of these would be greatly appreciated. I'm using Leopard.
User avatar
The_Tick
Cocoaforge Admin
Posts: 4642
Joined: Thu Dec 02, 2004 6:06 am
Contact:

Re: disable boujour growl notifications

Post by The_Tick »

Growl itself doesn't do this. Maybe it's HardwareGrowler
User avatar
Diggory
Growl Team
Posts: 129
Joined: Sat Dec 04, 2004 12:17 pm
Location: London

Re: disable boujour growl notifications

Post by Diggory »

HardwareGrowler doesn't notify bonjour service discovery, and as The_Tick pointed out, neither does Growl itself. It must be another application which uses Growl to notify of Bonjour related events.

How many apps do you have registered with Growl? i.e. how many apps are listed in the 'Applications' tab of the Growl Preference Pane?

Is there any icon with these Bonjour notifications? What is an example title/description of one of these notifications: that might help track down the culprit.

Just a guess, but are you in a LAN of many computers? Googling "Growl Bonjour" http://www.google.com/search?client=saf ... 8&oe=UTF-8 suggests that it might be CyberDuck or Adium (just a guess - don't put too much weight on that.)
User avatar
The_Tick
Cocoaforge Admin
Posts: 4642
Joined: Thu Dec 02, 2004 6:06 am
Contact:

Re: disable boujour growl notifications

Post by The_Tick »

iStumbler might do that too
jcdill
Harmless
Posts: 2
Joined: Fri Oct 10, 2008 4:50 pm

Re: disable boujour growl notifications

Post by jcdill »

Diggory wrote:Just a guess, but are you in a LAN of many computers? Googling "Growl Bonjour" http://www.google.com/search?client=saf ... 8&oe=UTF-8 suggests that it might be CyberDuck or Adium (just a guess - don't put too much weight on that.)
Thank you! My google-fu wasn't working very well, as I didn't find that growl->cyberduck connection when I searched before. Cyberduck was indeed monitoring bonjour, and growl notifications were enabled. I've changed it to disabled. The reason I didn't suspect cyberduck is because the growl notification doesn't show the yellow cyberduck icon, it shows the bonjour icon.

I won't be able to test if this works for another 2 weeks, when I fly home. This problem surfaced at the airport, as various macs and iphones appeared within range of my gate while I was waiting for my flight.
Locked