crystal display

The Growl forums have moved to Google Groups, this forum is read only.
theboinkbaron
Harmless
Posts: 10
Joined: Fri Apr 08, 2005 10:35 pm
Location: New York
Contact:

crystal display

Postby theboinkbaron » Sat May 28, 2005 8:31 pm

i've noticed that the crystal display tends to make a quick white blip at the bottom of my screen just before the notification shows up at the upper right. does anyone else have this? is there something that can be changed to fix it?

User avatar
Diggory
Growl Team
Posts: 129
Joined: Sat Dec 04, 2004 12:17 pm
Location: London

Postby Diggory » Sat May 28, 2005 10:48 pm

Hmm, I can't personally replicate this..

Which OS are you running? Does it persist after logout?

Any else seeing this problem?

User avatar
TheSilverFox06
Grandé
Posts: 770
Joined: Fri Dec 03, 2004 10:16 pm
Location: St. Paul, MN
Contact:

Postby TheSilverFox06 » Sun May 29, 2005 2:44 am

Not reproducible here (at least with the "preview" button). Using 10.4.1.

User avatar
livings124
Harmless
Posts: 12
Joined: Sat Dec 04, 2004 5:41 am

Postby livings124 » Sun May 29, 2005 6:01 am

This is happening to me (I am running a pretty current build from the trunk on 10.4.1). It's at the bottom left of the screen for a very small fraction of a second (hard to notice), but it's there. This happens for all webkit displays.

It's easier to spot if you have high opacity and a dark background.

Son of a Preacher Man
Crema
Posts: 499
Joined: Sat Dec 04, 2004 12:05 am
Location: Derby/York, UK
Contact:

Postby Son of a Preacher Man » Sun May 29, 2005 12:27 pm

I never noticed before - but yes, there is!

It appears to be a faint ghosting of the entire notification, that blinks for a fraction of a second as the notification begins to fade in. Webkit only.
Image

User avatar
Diggory
Growl Team
Posts: 129
Joined: Sat Dec 04, 2004 12:17 pm
Location: London

Postby Diggory » Sun May 29, 2005 1:16 pm

Thanks for pointing it out..

I have filed a ticket:

http://trac.growl.info/trac/ticket/266

User avatar
Diggory
Growl Team
Posts: 129
Joined: Sat Dec 04, 2004 12:17 pm
Location: London

Postby Diggory » Sun May 29, 2005 2:17 pm

fixx0red by Ingmar - should be ok in 0.7.1


Return to “Growl”

Who is online

Users browsing this forum: No registered users