Page 1 of 1

deleting files

Posted: Thu Jan 15, 2009 12:40 pm
by steve w
Hope someone can help, I am trying to delete these files but keep coming up with this error

"The system cannot find the file specified."

has anyone come across this, and if so is there a workaround

any help is much appreciated

Re: deleting files

Posted: Mon Jan 19, 2009 4:30 pm
by steve w
will post the toggle transcript up to see if it rings bells with any code people out there

any help is much appreciated


NOOP
200 NOOP command successful.
CWD /Trevor Benton-Requested Artwork
250 CWD command successful.
NOOP
200 NOOP command successful.
STAT /Trevor Benton-Requested Artwork
213-status of /Trevor Benton-Requested Artwork:
drwxrwxrwx 1 owner group 0 Jan 15 12:27 L&C
drwxrwxrwx 1 owner group 0 Jan 15 12:27 P&G
213 End of status.
NOOP
200 NOOP command successful.
CWD /Trevor Benton-Requested Artwork/L&C
250 CWD command successful.
NOOP
200 NOOP command successful.
STAT /Trevor Benton-Requested Artwork/L&C
213-status of /Trevor Benton-Requested Artwork/L&C:
---------- 1 owner group 0 Jan 13 12:29 16451_business cards Newmarket
-rwxrwxrwx 1 owner group 109704 Jan 13 12:29 16451_business cards Newmarket.pdf
-rwxrwxrwx 1 owner group 57538 Jan 13 12:29 L&C Contin Sheets.pdf
213 End of status.
DELE 16451_business cards Newmarket
550 16451_business cards Newmarket: The system cannot find the file specified.
NOOP
200 NOOP command successful.
CWD /Trevor Benton-Requested Artwork/P&G
250 CWD command successful.
NOOP
200 NOOP command successful.
STAT /Trevor Benton-Requested Artwork/P&G
213-status of /Trevor Benton-Requested Artwork/P&G:
---------- 1 owner group 0 Jan 13 12:39 COMPASS
-rwxrwxrwx 1 owner group 143214 Jan 13 12:39 NEWP&Glogo.eps
-rwxrwxrwx 1 owner group 53968 Jan 13 12:40 PGcompslip.pdf
213 End of status.
DELE COMPASS
550 COMPASS: The system cannot find the file specified.
CWD /
250 CWD command successful.
RMD Trevor Benton-Requested Artwork
550 Trevor Benton-Requested Artwork: The directory is not empty.

Re: deleting files

Posted: Wed Jan 28, 2009 3:31 pm
by dkocher
The system reports files that don't seem to exist at all. Try without the STAT feature enabled. Refer to http://trac.cyberduck.ch/wiki/help/en/problems#ListingdirectoriesfailsorshowsnocontentFTP on how to disable sending the STAT command.