Page 1 of 1

Operation timeout error

Posted: Sat Sep 05, 2009 11:34 pm
by daeruin
I used to use Cyberduck to access my website all the time about a year ago. I recently needed to use it again, and I downloaded the most recent update first, 3.2.1 (4923). Now I can't access my site at all, nor can I access the new site I just set up. First I get the message "Mounting" in the lower left corner, then after a minute or so I get the following error:

Network Error: Connection failed
Operation timed out.

I tried making the connection two ways, one by downloading a Cyberduck FTP configuration file provided in my cPanel, and one by entering the connection information into Cyberduck manually. Neither one worked. I tried switching between active and passive FTP mode with no luck. I also went into my firewall settings and set Cyberduck to allow all incoming connections. When that didn't work, I turned on "Allow all incoming connections." Nothing seems to work.

I'm on Leopard 10.5.8. Anybody have an idea what's going on?