iPhone ssh connection is OK, directory access is not

The Cyberduck forums have moved to Google Groups, this forum is read only.
Posts: 40
Joined: Fri Jun 03, 2005 7:12 pm

iPhone ssh connection is OK, directory access is not

Postby king_arthur » Sun Jul 18, 2010 1:37 pm

Hi folks,

I have recently updated my iPhone with iOS 4.0.1 and much to my chagrin I found I cannot upload my favorite Ringtones into /Library/Ringtones anymore.

This has worked perfectly in the past.

Above directory stays locked and it is not possible to drag and drop sound files to get your additional ringtones.

I tried to set permissions of /Library/Ringtones to 777 but nothing changed. I cannot upload files and don't get any error message from CD.

I guess this might be a iPhone issue however, I found some unusual behavior also in Cyberduck 3.6 as, for instance, the impossibility to quit and I had to force-quit CD to regain control.

Is it only me or is somebody else experiencing this issues?


Return to “Cyberduck”

Who is online

Users browsing this forum: No registered users